$re = '/<div id="PageTitle">.+?<\/div>/';
$str = '<div id="PageTitle"> Page title as a string </div>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);