#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)((tin)[[:blank:]]+(nóng)[[:blank:]]+24h)"
Local $sString = "GIỚI THIỆU CHƯƠNG TRÌNH TRUYỀN HÌNH NGÀY MAI – THỨ HAI 12/10/2015" & @CRLF & _
"---" & @CRLF & _
"PTV xuất hiện : Quí khán giả thân mến, ngày mai thứ hai 12/10/2015, những nội dung chính trong chương trình TH của Đài PT&TH Tp Cần Thơ như sau :" & @CRLF & _
"* BUỔI SÁNG & TRƯA :" & @CRLF & _
"- 5H03’ Ca nhạc…" & @CRLF & _
"- 5H15’ Đồng cảm và sẻ chia (pl)" & @CRLF & _
"- 5H25’ (QC,QB các chương trình của Đài …) " & @CRLF & _
"- 5H30’ Thời sự Tp Cần Thơ" & @CRLF & _
"- 6H00’ Chuyên đề Dân số - Gia đình & Trẻ em" & @CRLF & _
"- 6H10’ ( Trailer về sốt xuất huyết)" & @CRLF & _
"- 6H15’ Phim tài liệu : NÔNG THÔN ỨNG PHÓ VỚI BIẾN ĐỔI KHÍ HẬU – T5 : " & @CRLF & _
"KHOA HỌC CÔNG NGHỆ GIÚP NÔNG DÂN THÍCH ỨNG BIẾN ĐỔI KHÍ HẬU (pl) " & @CRLF & _
"- 6H45’ Cẩm nang sống khỏe (197 –pl - Đay thao nhat)" & @CRLF & _
"- 7H00’ Làm chủ tay lái (39/15- pl - Nhường đường cho xe ưu tiên sao cho đúng )" & @CRLF & _
"- 7H05’ (Quảng cáo, QB các chương trình của Đài)" & @CRLF & _
"- 7H10’ Phim truyện VN : TÌNH NGƯỜI XỨ HOA– Tập 14/36 " & @CRLF & _
"- 7H55’ (Quảng cáo, QB các chương trình của Đài)" & @CRLF & _
"- 8H00’ Bản tin tiếng Anh (pl)" & @CRLF & _
"- 8H10’ Góc khuất (182- pl -Thay đổi để hòa hợp…)" & @CRLF & _
"- 8H40’ (Quảng cáo, QB các chương trình của Đài)" & @CRLF & _
"- 8H45’ Phim truyện TQ : QUÁN TRÀ VUI VẺ - P2 -Tập 19&20/50" & @CRLF & _
"- 10H35’ ( Qc, Qb các chương trình của Đài…)" & @CRLF & _
"- 10H40’ Alo bác sỹ (277- Viêm phần phụ )" & @CRLF & _
"- 10H50’ ( Qc, Qb các chương trình của Đài…)" & @CRLF & _
"- 11H00’ Chương trình 11.00" & @CRLF & _
"- 11H15’ (QC,QB các chương trình của Đài …)" & @CRLF & _
"- 11H20’ Phim truyện Ấn Độ : MỐI TÌNH KỲ LẠ - Tập 179&180/192" & @CRLF & _
"- 13H05’ (QC,QB …)" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
"=>" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"*BUỔI CHIỀU VÀ TỐI :" & @CRLF & _
"-13H10’ Vào bếp cùng khán giả (pl của ngày 09/10/2015)" & @CRLF & _
"-13H20’ (QC,QB các chương trình của Đài …)" & @CRLF & _
"-13H25’ Phim truyện ĐL : VÒNG XOÁY KIM TIỀN – Tập 137&138/400" & @CRLF & _
"-15H15’ (QC,QB các chương trình của Đài …)" & @CRLF & _
"-15H20’ Phim truyện VN : BÃO– Tập 1/40" & @CRLF & _
"-16H15’ Gõ cửa trái tim (198 – Những MV siêu dễ thương…)" & @CRLF & _
"-16H45’ (QC,QB các chương trình của Đài …)" & @CRLF & _
"-16H50’ Phim truyện TQ : THỜI NIÊN THIẾU BAO THANH THIÊN– P3 :" & @CRLF & _
" THIÊN MANG TRUYỀN KỲ – Tập 45" & @CRLF & _
"-17H40’ (QC,QB các chương trình của Đài …)" & @CRLF & _
"-17H45’ Phim Sitcom : TIỆM BÁNH HOÀNG TỬ BÉ - Tập 166" & @CRLF & _
"-17H55’ (QC,QB các chương trình của Đài …)" & @CRLF & _
"-18H00’ Chuyên đề Khoa học - Công nghệ & Môi trường" & @CRLF & _
"-18H10’ Cần thơ phố" & @CRLF & _
"-18H20’ Điểm tin thị trường" & @CRLF & _
"-18H25’ (QC,QB các chương trình của Đài …)" & @CRLF & _
"-18H30’ Thời sự Tp Cần Thơ /Dự báo thời tiết" & @CRLF & _
"-19H00’ (QC,QB các chương trình của Đài …)" & @CRLF & _
"-19H05’ Chuyện Bà Tám (297 –Bức tử rừng thông )" & @CRLF & _
"-19H15’ (QC,QB các chương trình của Đài …)" & @CRLF & _
"-19H20’ Phim truyện Indonesia : MƯU KẾ TÌNH YÊU – Tập 17&18/90" & @CRLF & _
"-21H05’ (QC,QB các chương trình của Đài …)" & @CRLF & _
"-21H10’ Phim truyện VN : BÃO –Tập 34/40" & @CRLF & _
"-22H00’ Món ngon mỗi ngày : GÀ CUỘN CẢI BÓ XÔI ĐÚT LÒ (pl)" & @CRLF & _
"-22H05’ Phim truyện VN : BÃO –Tập 35/40" & @CRLF & _
"-23H00’ (QC,QB các chương trình của Đài …)" & @CRLF & _
"-23H05’ Bản tin Thời sư TpCT " & @CRLF & _
"-23H15’ Bản tin thế giới" & @CRLF & _
"-23H25’ Bản tin tiếng Anh" & @CRLF & _
"-23H35’ Phim tài liệu : NÔNG THÔN ỨNG PHÓ VỚI BIẾN ĐỔI KHÍ HẬU – T6 : " & @CRLF & _
" CỘNG ĐỒNG TRONG ỨNG PHÓ BIẾN ĐỔI KHÍ HẬU" & @CRLF & _
"-00H05’ Phim truyện HQ : CUỘC CHIẾN HOÀNG CUNG – Tập 29/35" & @CRLF & _
"PTV xh trở lại : " & @CRLF & _
" Chương trình truyền hình của Đài PT&TH Tp Cần Thơ đến đây là hết, " & @CRLF & _
"Hẹn găp lại quí khán giả vào chương trình truyền hình sáng thứ hai." & @CRLF & _
"" & @CRLF & _
"- 18H10’ Tin nóng 24h ( + QC, QB…)" & @CRLF & _
"- 18H30’ Thời sự Tp Cần Thơ /Dự báo thời tiết" & @CRLF & _
"- 19H00’ Điểm tin thị trường" & @CRLF & _
"- 19H03’ (QC,QB các chương trình của Đài …)" & @CRLF & _
"- 19H10’ Hộp thư truyền hình" & @CRLF & _
"- 19H20’ (QC,QB các chương trình của Đài …)" & @CRLF & _
"- 19H25’ Chuyện Bà Tám (313- Chưa vui tăng lương… )" & @CRLF & _
"- 19H35’ (QC,QB các chương trình của Đài …)" & @CRLF & _
"- 19H40’ Phim truyện Indonesia : MƯU KẾ TÌNH YÊU – Tập 48&49/90" & @CRLF & _
"- 21H30’ Món ngon mỗi ngày : LẨU GÀ ỚT HIỂM (pl)" & @CRLF & _
"- 21H35’ Phim truyện VN : BƯỚC QUA BÓNG TỐI –Tập 24/30" & @CRLF & _
"- 22H30’ Tin nóng 24h (pl) ( + QC, QB…)" & @CRLF & _
"- 22H50’ (QC,QB các chương trình của Đài …)" & @CRLF & _
"- 22H55’ Bản tin Thời sự TpCT " & @CRLF & _
"- 23H05’ Bản tin thế giới" & @CRLF & _
"- 23H15’ Bản tin tiếng Anh" & @CRLF & _
"- 23H25’ Phim tài liệu : GIẢI PHÁP MỀM CHỐNG SAT LỞ VÙNG BIỂN CÀ MAU" & @CRLF & _
"- 23H40’ Phim truyện HQ : BẢN LĨNH NÀNG DÂU – Tập 16/88 " & @CRLF & _
"PTV xh trở lại : " & @CRLF & _
" Chương trình truyền hình của Đài PT&TH Tp Cần Thơ đến đây là hết, " & @CRLF & _
"Hẹn gặp lại quí khán giả vào chương trình truyền hình sáng thứ ba." & @CRLF & _
""
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)