#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?!(([^"]*"){2})*[^"]*$)\n+"
Local $sString = ""Lorem Ipsum";"lorem lorem" & @CRLF & _
"ipsume" & @CRLF & _
"fezohf" & @CRLF & _
"pefz" & @CRLF & _
"";""" & @CRLF & _
""dzafmkahvgaez";"oufhbezoà";" bfoezi";"dzadaz" & @CRLF & _
"dazdjha" & @CRLF & _
"daz" & @CRLF & _
"""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)