$re = '/(?<=eventtype=)\S*/';
$str = '(STUNNEL-SECURITY AND NOT (eventtype=sec-stunnel-client-* OR eventtype=sec-stunnel-crl-* OR eventtype=sec-stunnel-loaded-* OR eventtype=sec-stunnel-loading-* OR eventtype=sec-stunnel-no-* OR eventtype=sec-stunnel-openssl-* OR eventtype=sec-stunnel-sconnect-* OR eventtype=sec-stunnel-server-* OR eventtype=sec-stunnel-service-* OR eventtype=sec-stunnel-session-* OR eventtype=sec-stunnel-socket-* OR eventtype=sec-stunnel-ssl-* OR eventtype=sec-stunnel-stats-* OR eventtype=sec-stunnel-threading-* OR eventtype=sec-stunnel-timeout-* OR eventtype=sec-stunnel-various-* ) )';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);