$re = '/(?:(^\([^)]+\))|(\([^)]+\)))([^(<]+)/m';
$str = '(smiles) Hello Jane, (quietly) How\'s the game?
Hello Jane, (quietly) How\'s the game?';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);