package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\\tTitle = \{(.*)\},\\n$`)
var str = `\tTitle = {Regime legacies and levels of democracy: evidence from Latin America},\n`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}