$re = '/^\S+(?:\s+\S+){2}\K\s+/';
$str = 'Some example here for you';
$subst = ",$0";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;