import re
regex = re.compile(r"^\S+(?:\s+\S+){2}\K\s+")
test_str = "Some example here for you"
subst = ",$0"
result = regex.sub(subst, test_str, count=1)
if result:
print(result)