# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/.*([\x{0080}-\x{02AF}]|\d.*[a-zA-Z]|[a-zA-Z].*\d).*|^[a-zA-Z]+$//gm;t' <<< "融360
הבנק הבינלאומי
АТ \"Акцент-Банк
АО АЛСЕКО
АО \"Altyn Bank\"
АКБ \"Kapitalbank
Şekerbank
İninal
Československá obchodní banka
iBillionaire
iBear
iBankマーケティング株式会社
4finance
11번가(주)
11com7 design
1 2 3 Apps
1 2 3 Apps
(주)인포바인"