#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m).*([\x{0080}-\x{02AF}]|\d.*[a-zA-Z]|[a-zA-Z].*\d).*|^[a-zA-Z]+$"
Local $sString = "融360" & @CRLF & _
"הבנק הבינלאומי" & @CRLF & _
"АТ "Акцент-Банк" & @CRLF & _
"АО АЛСЕКО" & @CRLF & _
"АО "Altyn Bank"" & @CRLF & _
"АКБ "Kapitalbank" & @CRLF & _
"Şekerbank" & @CRLF & _
"İninal" & @CRLF & _
"Československá obchodní banka" & @CRLF & _
"iBillionaire" & @CRLF & _
"iBear" & @CRLF & _
"iBankマーケティング株式会社" & @CRLF & _
"4finance" & @CRLF & _
"11번가(주)" & @CRLF & _
"11com7 design" & @CRLF & _
"1 2 3 Apps" & @CRLF & _
"1 2 3 Apps" & @CRLF & _
"(주)인포바인"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)