# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/([a-zA-Z0-9\-_\.]+):([0-9]{1,5})/"$1:$2";"2019-05-17"/gm;t' <<< "178.33.37.215:9999
213.136.87.38:8118
139.5.71.126:23500
138.201.223.250:31288"