using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<(.*)>";
string input = @"""Meu nome <meuNome@email.com.br>"";
""Meu nome <meuNome@email.com>"";
""Meu nome <a@b.com.br>"";
""Meu nome <teste de conteudo>"";
""Meu nome <testede@conteudo>"";
""Meu nome <var1>var2>"";";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}