#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?iusm)<text[^<>]*?>\s*<original><!\[CDATA\[[^\[\]]*?\]\]><\/original>\s*<replacement><!\[CDATA\[[^\[\]]*?[а-я][^\[\]]*?\]\]><\/replacement>\s*<\/text>\s*"
Local $sString = "<text autoId=“1” alias=“Achieve.Name_955_collect_Costume_TournamentRanking30_step1” priority=“0”>" & @CRLF & _
"<original><![CDATA[比武胜利者]]></original>" & @CRLF & _
"<replacement><![CDATA[Опытный дуэлянт]]></replacement>" & @CRLF & _
"</text>" & @CRLF & _
"<text autoId=“2” alias=“Achieve.Name_955_collect_Costume_TournamentRanking30_step2” priority=“0”>" & @CRLF & _
"<original><![CDATA[比武胜利者]]></original>" & @CRLF & _
"<replacement><![CDATA[比武胜利者]]></replacement>" & @CRLF & _
"</text>" & @CRLF & _
"<text autoId=“3” alias=“Achieve.Name_955_collect_Costume_TournamentRanking30_step3” priority=“0”>" & @CRLF & _
"<original><![CDATA[比武胜利者]]></original>" & @CRLF & _
"<replacement><![CDATA[Опытный дуэлянт]]></replacement>" & @CRLF & _
"</text>" & @CRLF & _
"<text autoId=“4” alias=“Achieve.Name_955_collect_Costume_TournamentRanking30_step4” priority=“0”>" & @CRLF & _
"<original><![CDATA[比武胜利者]]></original>" & @CRLF & _
"<replacement><![CDATA[Опытный дуэлянт]]></replacement>" & @CRLF & _
"</text>" & @CRLF & _
"<text autoId=“5” alias=“Achieve.Name_955_collect_Costume_TournamentRanking30_step5” priority=“0”>" & @CRLF & _
"<original><![CDATA[比武胜利者]]></original>" & @CRLF & _
"<replacement><![CDATA[Опытный дуэлянт]]></replacement>" & @CRLF & _
"</text>" & @CRLF & _
"<text autoId=“6” alias=“Achieve.Name_955_collect_Costume_TournamentRanking30_step6” priority=“0”>" & @CRLF & _
"<original><![CDATA[比武胜利者]]></original>" & @CRLF & _
"<replacement><![CDATA[比武胜利者]]></replacement>" & @CRLF & _
"</text>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)