$re = '/(\d{6})\s(\d{1,}:\d{2}:\d{2})|\s*(.*)\s*/m';
$str = '190219 7:05:30 line3 success
line3 this is the 1st success process
line3 this process need 3sec
200219 9:10:10 line2 success
line2 this is the 1st success process
190219 7:05:30 line3 success
line3 this is the 1st success process
line3 this process need 3sec
200219 9:10:10 line2 success
line2 this is the 1st success process
200219 9:10:10 line2 success
line2 this is the 1st success process
line2 this is the 1st success process
line2 this is the 1st success process
line2 this is the 1st success process
line2 this is the 1st success process
line2 this is the 1st success process';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);