package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(<.*”>)(.*)(<\/.*)`)
var str = `<p style=“text-align:center; others-style:value;”>Content</p>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}