$re = '/(<.*”>)(.*)(<\/.*)/m';
$str = '<p style=“text-align:center; others-style:value;”>Content</p>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);