#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\[קטגוריה:איןטקסט:שירים\])"
Local $sString = "תוכן הערך" & @CRLF & _
"" & @CRLF & _
"[[קטגוריה:קטגוריה]][[קטגוריה:איןטקסט:שירים]][[קטגוריה:איןטקסט: בלה בלה בלה]]"
Local $sSubst = "[קטגוריה:איןטונס: אווטארים]"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)