using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"RT(\A|\s)@(\w)+";
string substitution = @"<label class="">$0</label>";
string input = @"RT @iamkhiofficial2323: #lahore #LahoreBlasts : #punjabgovt 9 #dead. 20 #injured. https://t.co/UU7doEtTmZ #pray #unite #notgivingup RT @iamkhiofficial2323
RT @iamkhiofficial2323";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}