package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^((?:\d,){2})((?:\d,))((?:\d,?)*)`)
var str = `1,2,3,4,5,6,7`
var substitution = "\1\3"
fmt.Println(re.ReplaceAllString(str, substitution))
}