#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(Descrição:.{8})"
Local $sString = "" & @CRLF & _
" Pagamento Eletrônico de Tributos/Contas de Consumo Bradesco " & @CRLF & _
" Comprovante de Pagamento " & @CRLF & _
"" & @CRLF & _
" GUIA NACIONAL DE RECOLHIMENTO ESTADUAL - GNRE " & @CRLF & _
"" & @CRLF & _
" Código de Barras: 85840011134 1 62370278120 4 16110902000 4 02006081262 6 " & @CRLF & _
"" & @CRLF & _
" Empresa / Órgão: SEFAZ RIO DE JANEIRO - GNRE/RJ " & @CRLF & _
"" & @CRLF & _
" NOSSO NUMERO 02000020060812 " & @CRLF & _
"" & @CRLF & _
" Descrição: GNRE Data de Vencimento: 09/11/2016 " & @CRLF & _
"" & @CRLF & _
" Data do Pagamento: 09/11/2016 " & @CRLF & _
"" & @CRLF & _
" Valor Principal: R$ 1.113.462,37 " & @CRLF & _
"" & @CRLF & _
" Valor de Juros: R$ 0,00 " & @CRLF & _
"" & @CRLF & _
" Valor de Multa: R$ 0,00 Valor do Pagamento: R$ 1.113.462,37 " & @CRLF & _
"" & @CRLF & _
" Autenticação Bancária: 095465354 " & @CRLF & _
"" & @CRLF & _
" Núm . de Controle: 60100608868888950348801055 " & @CRLF & _
"" & @CRLF & _
" ICMS-ST INTEREST DE SP PARA RJ 102016 " & @CRLF & _
"" & @CRLF & _
" A GNRE - Guia Nacional de Recolhimento de Tributos Estaduais acima foi efetuada através do PTRB - Pagamento Eletrônico de " & @CRLF & _
" Tributos, dentro das condições especificadas. O lançamento consta no extrato da conta junto à agência 313-1, data de pagamento " & @CRLF & _
" 09/11/2016. " & @CRLF & _
" N° do Documento: 04370837900012016110900158 " & @CRLF & _
" Alô Bradesco – SAC – 0800 704 8383 Deficiente Auditivo – 0800 722 0099, atendimento 24 horas, 7 dias por semana. Ouvidoria – 0800 " & @CRLF & _
" 727 9933, atendimento de 2ª a 6ª feira das 8h às 18h, exceto feriados " & @CRLF & _
"" & @CRLF & _
" Banco Bradesco S/A " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)