$re = '/Duração Relatório\s+\d[\d:.]+/';
$str = '584 +%put Duração Relatório &duracao.;
Duração Relatório 0:00:00.33';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);