using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[A-Z]*,";
string substitution = @",";
string input = @"JOSE CARLOS RAMON, RODRIGUEZ SOSA.";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}