package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([\d.]+\s[\w\/]+)`)
var str = `ДА, 802.11 b/g/n/ac`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}