import Foundation
let pattern = #"([\d.]+\s[\w\/]+)"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"ДА, 802.11 b/g/n/ac"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
if let firstMatch = regex.firstMatch(in: testString, range: stringRange) {
let result: [String] = (1 ..< firstMatch.numberOfRanges).map { (testString as NSString).substring(with: firstMatch.range(at: $0)) }
print(result)
} else {
print("No matches were found.")
}