package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\bsecondid=([\d,]+)`)
var str = `"/css/style.min.css HTTP/1.1" 200 7832 index.php?firstId=5&secondid=4,6,8 HTTP/1.1"
"/css/style.min.css HTTP/1.1" 200 7832 index.php?firstId=5&secondid=4,6,8 HTTP/1.1"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}