#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\s*(?:\\+u[a-fA-F0-9]{4})+"
Local $sString = "Naja, gegen dich ist sie ein Waisenknabe \\ud83d\\ude02\\ud83d\\ude02\\ud83d\\ude02"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)