#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "((?!EMP|NDB|POI|CWR)[A-Za-z\s]{1,25})$"
Local $sString = "BLA" & @CRLF & _
"EMP" & @CRLF & _
"BLABLA" & @CRLF & _
"NDB"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")