$re = '/((?!EMP|NDB|POI|CWR)[A-Za-z\s]{1,25})$/';
$str = 'BLA
EMP
BLABLA
NDB';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);