#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<font color="([^"]*)">(.*?)<\/font>"
Local $sString = "<pre><font color="#4E9A06"><b>alecto@styx</b></font>:<font color="#3465A4"><b>~</b></font>$ ls apps" & @CRLF & _
"<font color="#4E9A06"><b>Bitwarden-1.27.1-x86_64_a6df18330216c2546e435c5a9c5df432.AppImage</b></font>" & @CRLF & _
"<font color="#3465A4"><b>gitkraken</b></font>" & @CRLF & _
"<font color="#4E9A06"><b>session-desktop-linux-x86_64-1.6.7_18e4489c1ba2c40986ad03ca6522e187.AppImage</b></font>" & @CRLF & _
"<font color="#3465A4"><b>sources</b></font>" & @CRLF & _
"<font color="#4E9A06"><b>alecto@styx</b></font>:<font color="#3465A4"><b>~</b></font>$ " & @CRLF & _
"</pre>" & @CRLF & _
""
Local $sSubst = "<span style="color: $1">$2</span>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)