const regex = /^(?:[^.]+\.){2}/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(?:[^.]+\\.){2}', 'gm')
const str = `ATL.556808.UMO20.02`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);