$re = '/^(?:[^.]+\.){2}/m';
$str = 'ATL.556808.UMO20.02';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;