package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\/verify\/.*)"`)
var str = `<a href="mydomain/verify/fXxo4s_isP-mlm">Verify account</a>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}