package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)//\d+//`)
var str = `"Someone submitted form //33//. That submission is located //36145//, unless deleted"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}