re = /\/\/\d+\/\//m
str = '"Someone submitted form //33//. That submission is located //36145//, unless deleted"'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end