#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=^.{4,4})."
Local $sString = "the quick brown fox jumped over the lazy dog" & @CRLF & _
"the quick brown fox jumped over the lazy dog" & @CRLF & _
"the quick brown fox jumped over the lazy dog" & @CRLF & _
"the quick brown fox jumped over the lazy dog" & @CRLF & _
""
Local $sSubst = "h"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)