const regex = /.*?\/[0-9]\.[0-9]\+\((.*?)\;.*/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('.*?\\\/[0-9]\\.[0-9]\\+\\((.*?)\\;.*', '')
const str = `Mozilla/5.0+(iPad;+CPU+OS+8_3+like+Mac+OS+X)+AppleWebKit/600.1.4+(KHTML,+like+Gecko)+Version/8.0+Mobile/12F69+Safari/600.1.4`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}