package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`'([^']*')`)
var str = ` 'asdf'+'asdf'+'we' + 1`
var substitution = "<<$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}