# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/((?<field>[a-z0-9]*)=>)(?<value>"[a-z0-9-_'\/=> ]*")/'${field}' => ${value},/gmi;t' <<< "FldSelectAllowAdd=>\"0\" FldSelectFilter=>\"\" FldSelectFilterFld=>\"\" FldSelectForceSelection=>\"0\" FldSelectMultiple=>\"0\" FldSelectSize=>\"\" FldSelectType=>\"Values\"
FldTagLnkDisp2=>\"\" FldTagLnkDisplay=>\"\" FldTagLnkDistinct=>\"0\" FldTagLnkFld=>\"\" FldTagLnkOrderBy=>\"\" FldTagLnkOrderType=>\"\" FldTagLnkTbl=>\"\"
FldTagAPrefix=>\"None\" FldTagASuffix=>\"\" FldTagATarget=>\"\" FldTagAType=>\"\" FldTagCols=>\"\" FldTagHiddenValue=>\"\" FldTagImgHeight=>\"\" FldTagImgWidth=>\"\" FldTagMaxLength=>\"\" FldTagRows=>\"\" FldTagSize=>\"\" FldTagValues=>\"\"
FldAdd=>\"0\" FldAddOpt=>\"1\" FldAggregate=>\"\" FldAjax=>\"0\" FldAlias=>\"0\" FldAlign=>\"\" FldAlt=>\"\" FldAttribute=>\"100\" FldAutoFill=>\"0\" FldAutoIncrement=>\"0\" FldAutoUpdateValue=>\"\"
FldBasicSearch=>\"0\" FldBold=>\"0\"
FldCaption=>\"Updated At\" FldCheckDuplicate=>\"0\" FldColumnWidth=>\"\" FldColumnWrap=>\"0\"
FldDefault=>\"\" FldDtFormat=>\"7\"
FldEdit=>\"0\" FldEditCustomAttributes=>\"\" FldEditTableField=>\"\" FldErrMsg=>\"\" FldExport=>\"0\" FldExtendedBasicSearch=>\"0\"
FldFmtType=>\"Date/Time\"
FldGenerate=>\"1\" FldGpDigits=>\"-2\" FldGroupBy=>\"0\" FldGroupByShowSummary=>\"0\"
FldHrefFld=>\"\" FldHrefFldOrig=>\"0\" FldHtmlTag=>\"TEXT\" FldHtmlTagReadOnly=>\"0\"
FldIncLeadDigit=>\"-2\" FldIsPrimaryKey=>\"0\" FldItalic=>\"0\"
FldList=>\"0\"
FldMax=>\"\" FldMemoCRLFReplace=>\"0\" FldMemoMaxLength=>\"0\" FldMin=>\"\" FldMultiUpdate=>\"0\"
FldNumDigits=>\"0\"
FldOrder=>\"\" FldOrderBy=>\"0\"
FldPageIndex=>\"1\" FldParentSelect=>\"\" FldPopCalendar=>\"0\"
FldQuoteE=>\"'\" FldQuoteS=>\"'\"
FldRegister=>\"0\" FldRepeatColumns=>\"0\" FldReq=>\"0\" FldRequired=>\"0\" FldResizeHeight=>\"0\" FldResizeQuality=>\"75\" FldResizeWidth=>\"0\" FldRptAggAvg=>\"0\" FldRptAggMax=>\"0\" FldRptAggMin=>\"0\" FldRptAggSum=>\"0\"
FldSearch=>\"0\" FldSize=>\"26\" FldSourceField=>\"\" FldSourceName=>\"\" FldSourceTable=>\"\" FldSrchOpr=>\"=>\" FldSrchOpr2=>\"\" FldStrFunc=>\"\" FldSupport=>\"1\"
FldTitle=>\"\" FldType=>\"135\" FldTypeName=>\"TIMESTAMP\"
FldUniqueIdx=>\"0\" FldUploadPath=>\"\" FldUploadResize=>\"0\" FldUseDHTMLEditor=>\"0\" FldUseParen=>\"-2\"
FldValidate=>\"EURODATE\" FldView=>\"0\" FldViewCustomAttributes=>\"\" FldViewTag=>\"FORMATTED TEXT\" FldViewThumbnail=>\"0\"
FldZeroLen=>\"1\"
FileNameFld=>\"\" FileSizeFld=>\"\" FileTypeFld=>\"\"
ImageHeightFld=>\"\" ImageWidthFld=>\"\"
NativeDataType=>\"7\""