#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)((?<field>[a-z0-9]*)=>)(?<value>"[a-z0-9-_'/=> ]*")"
Local $sString = "FldSelectAllowAdd=>"0" FldSelectFilter=>"" FldSelectFilterFld=>"" FldSelectForceSelection=>"0" FldSelectMultiple=>"0" FldSelectSize=>"" FldSelectType=>"Values"" & @CRLF & _
"FldTagLnkDisp2=>"" FldTagLnkDisplay=>"" FldTagLnkDistinct=>"0" FldTagLnkFld=>"" FldTagLnkOrderBy=>"" FldTagLnkOrderType=>"" FldTagLnkTbl=>""" & @CRLF & _
"FldTagAPrefix=>"None" FldTagASuffix=>"" FldTagATarget=>"" FldTagAType=>"" FldTagCols=>"" FldTagHiddenValue=>"" FldTagImgHeight=>"" FldTagImgWidth=>"" FldTagMaxLength=>"" FldTagRows=>"" FldTagSize=>"" FldTagValues=>""" & @CRLF & _
"FldAdd=>"0" FldAddOpt=>"1" FldAggregate=>"" FldAjax=>"0" FldAlias=>"0" FldAlign=>"" FldAlt=>"" FldAttribute=>"100" FldAutoFill=>"0" FldAutoIncrement=>"0" FldAutoUpdateValue=>""" & @CRLF & _
"FldBasicSearch=>"0" FldBold=>"0"" & @CRLF & _
"FldCaption=>"Updated At" FldCheckDuplicate=>"0" FldColumnWidth=>"" FldColumnWrap=>"0"" & @CRLF & _
"FldDefault=>"" FldDtFormat=>"7"" & @CRLF & _
"FldEdit=>"0" FldEditCustomAttributes=>"" FldEditTableField=>"" FldErrMsg=>"" FldExport=>"0" FldExtendedBasicSearch=>"0"" & @CRLF & _
"FldFmtType=>"Date/Time"" & @CRLF & _
"FldGenerate=>"1" FldGpDigits=>"-2" FldGroupBy=>"0" FldGroupByShowSummary=>"0"" & @CRLF & _
"FldHrefFld=>"" FldHrefFldOrig=>"0" FldHtmlTag=>"TEXT" FldHtmlTagReadOnly=>"0"" & @CRLF & _
"FldIncLeadDigit=>"-2" FldIsPrimaryKey=>"0" FldItalic=>"0"" & @CRLF & _
"FldList=>"0"" & @CRLF & _
"FldMax=>"" FldMemoCRLFReplace=>"0" FldMemoMaxLength=>"0" FldMin=>"" FldMultiUpdate=>"0"" & @CRLF & _
"FldNumDigits=>"0"" & @CRLF & _
"FldOrder=>"" FldOrderBy=>"0"" & @CRLF & _
"FldPageIndex=>"1" FldParentSelect=>"" FldPopCalendar=>"0"" & @CRLF & _
"FldQuoteE=>"'" FldQuoteS=>"'"" & @CRLF & _
"FldRegister=>"0" FldRepeatColumns=>"0" FldReq=>"0" FldRequired=>"0" FldResizeHeight=>"0" FldResizeQuality=>"75" FldResizeWidth=>"0" FldRptAggAvg=>"0" FldRptAggMax=>"0" FldRptAggMin=>"0" FldRptAggSum=>"0"" & @CRLF & _
"FldSearch=>"0" FldSize=>"26" FldSourceField=>"" FldSourceName=>"" FldSourceTable=>"" FldSrchOpr=>"=>" FldSrchOpr2=>"" FldStrFunc=>"" FldSupport=>"1"" & @CRLF & _
"FldTitle=>"" FldType=>"135" FldTypeName=>"TIMESTAMP"" & @CRLF & _
"FldUniqueIdx=>"0" FldUploadPath=>"" FldUploadResize=>"0" FldUseDHTMLEditor=>"0" FldUseParen=>"-2"" & @CRLF & _
"FldValidate=>"EURODATE" FldView=>"0" FldViewCustomAttributes=>"" FldViewTag=>"FORMATTED TEXT" FldViewThumbnail=>"0"" & @CRLF & _
"FldZeroLen=>"1"" & @CRLF & _
"FileNameFld=>"" FileSizeFld=>"" FileTypeFld=>""" & @CRLF & _
"ImageHeightFld=>"" ImageWidthFld=>""" & @CRLF & _
"NativeDataType=>"7""
Local $sSubst = "'${field}' => ${value},"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)