re = /(?<=_V1_)(.+?)(?=.jpg)/
str = 'https://m.media-amazon.com/images/M/MV5BYWNlMWMxOWYtZWI0Mi00ZTg0LWEwZTMtZTEzZDY0NzAxYTA4XkEyXkFqcGdeQXVyMTQxNzMzNDI@._V1_UX182_CR0,0,182,268_AL_.jpg'
subst = ''
result = str.sub(re, subst)
# Print the result of the substitution
puts result