package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([0-9\-\.]{1,2})([0-9\-\.]{1,2}){5}$`)
var str = `06-61.27-14.23`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}