import re
regex = re.compile(r"[^a-zA-Z0-9ğüşıöçĞÜŞİÖÇ?!.;\\,\-?!*½=+$#£(){} % ]+")
test_str = ("Allahümmerzuknaâ kalben takiyyen mineşşirki \n"
"beriyyen la kafiren ve la @£$¥èéùìòÇ Øø ÅåΔ_ΦΓΛΩΠΨΣΘΞ€ÆæßÉ !\"#¤%&'()*+,-./:;<=>?¡ÄÖÑܧ¿äöñüà ")
subst = ""
result = regex.sub(subst, test_str, count=1)
if result:
print(result)