$re = '/^([\d.]+)\s+PER\s+(.*?)(?:\sIn\s*(.+?))?(?:\s*DEAD.*)?$/m';
$str = '1.0 PER Sample DEAD VOLUME 1
1.0 PER Request DEAD VOLUME 1
10.0 PER Empty Well In Column DEAD VOLUME 10
8.0 PER Empty Well In Row DEAD VOLUME 8
1.0 PER Sample
1.0 PER Request
10.0 PER Empty Well In Column';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);