#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "[^\w]+"
Local $sString = "зеркало5. " & @CRLF & _
"⊕57,371. " & @CRLF & _
"623'`224↓57,3. " & @CRLF & _
"60↑57,37209. " & @CRLF & _
"OUskjh(*&^0238764 _-~`,./][';"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")