$re = '/[^\w]+/';
$str = 'зеркало5.
⊕57,371.
623\'`224↓57,3.
60↑57,37209.
OUskjh(*&^0238764 _-~`,./][\';';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);