$re = '/:([^:]*)\.{3}/';
$str = 'wqedfw:qwedweqwrrrrrrr...456...365356';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);