#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?<func>\S*)\((?#beginn Param)(.*[,\)])(?#end Param)\)"
Local $sString = "KTOVGL('SVVOR', 0, >) " & @CRLF & _
"KTOVGL('SVUEB', 0, <)" & @CRLF & _
"KTOGR('SVVOR')" & @CRLF & _
"KTOGR('SVVOR', 'SVVOR2', 'SVVOR3')" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")