$re = '/(?<func>\S*)\((?#beginn Param)(.*[,\)])(?#end Param)\)/';
$str = 'KTOVGL(\'SVVOR\', 0, >)
KTOVGL(\'SVUEB\', 0, <)
KTOGR(\'SVVOR\')
KTOGR(\'SVVOR\', \'SVVOR2\', \'SVVOR3\')
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);