package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`-|:`)
var str = `GB,16,19,255,1,26:40,19,13,4,2,6-12,0-1,255,57,4.5,80,21,3.8,175,23-33,4.9,3,14,1,4,38.3,8,65,1,0 Sea,36,25,398,1,33:20,25,8,13,4,4-11,1-1,398,66,6.0,207,37,5.6,191,19-28,6.6,1,0,0,2,33.0,4,69,2,1`
var substitution = ","
fmt.Println(re.ReplaceAllString(str, substitution))
}