#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^(\/[A-z0-9\.\-\_]+)+"
Local $sString = "play_arrow" & @CRLF & _
" April 21, 2023 10:00 AM insert_drive_file alasjsw " & @CRLF & _
"/home/alasjsw/domains/alsgrup.com.tr/public_html/adminer.php" & @CRLF & _
" SMW-BLKH-1980431-php.bkdr.db Infected " & @CRLF & _
"remove_red_eye" & @CRLF & _
"visibility_off" & @CRLF & _
"play_arrow" & @CRLF & _
" " & @CRLF & _
"April 21, 2023 10:34 AM insert_drive_file olymvxl " & @CRLF & _
"/home/olymvxl/domains/olymposyacht.com/public_html/wp-config.php" & @CRLF & _
" SMW-INJ-20808-php.tool.upld-0 Infected " & @CRLF & _
"remove_red_eye" & @CRLF & _
"visibility_off" & @CRLF & _
"play_arrow" & @CRLF & _
" " & @CRLF & _
"April 21, 2023 10:34 AM insert_drive_file olymvxl " & @CRLF & _
"/home/olymvxl/domains/olymposyacht.com/public_html/wp-content/uploads/2021/01/lang-walker-plugin.php" & @CRLF & _
" SMW-INJ-22095-php.bkdr.drpr-0 Infected " & @CRLF & _
"remove_red_eye" & @CRLF & _
"visibility_off" & @CRLF & _
"play_arrow"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")